Subject: [tryton] Re: Unable to load relatorio.templates.chart

From: Cédric Krier <[email-masked]>
Date: Wed, 29 Oct 2008 15:03:02 +0100

On 29/10/08 14:51 +0100, Hartmut Goebel wrote:
> Cédric Krier schrieb:
>
>> It is because you don't have pycha installed. But it is not mandatory
>> for tryton because we don't use this functionality.
>
> So we should point this out in the docs. THe message is confusiong, since I 
> have installed everything meantiond in the wiki.
>

It is the relatorio project that must handle this case.

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Jabber: [email-masked]
Website: http://www.b2ck.com/

---

From: Hartmut Goebel <[email-masked]>
Date: Wed, 29 Oct 2008 14:51:25 +0100

> for tryton because we don't use this functionality.

So we should point this out in the docs. THe message is confusiong, 
since I have installed everything meantiond in the wiki.

-- 
Schönen Gruß - Regards
Hartmut Goebel
Dipl.-Informatiker (univ.), CISSP

Goebel Consult
Spezialist für IT-Sicherheit in komplexen Umgebungen
http://www.goebel-consult.de

---

From: Cédric Krier <[email-masked]>
Date: Wed, 29 Oct 2008 14:09:27 +0100

On 29/10/08 13:28 +0100, Hartmut Goebel wrote:
> Hi,
>
> I'm testing the upcoming release as asked by Udo. When starting the server, 
> I get this error:
>
> INFO:init:initialising distributed objects services
> /usr/lib/python2.5/site-packages/relatorio-0.4.0-py2.5.egg/relatorio/reporting.py:101: 
> UserWarning: We were not able to load relatorio.templates.chart. You will 
> not be able to use its functonlities
>   entrypoint.module_name)
>

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59

---

From: Hartmut Goebel <[email-masked]>
Date: Wed, 29 Oct 2008 13:28:15 +0100

Hi,

I'm testing the upcoming release as asked by Udo. When starting the 
server, I get this error:

INFO:init:initialising distributed objects services
/usr/lib/python2.5/site-packages/relatorio-0.4.0-py2.5.egg/relatorio/reporting.py:101: 
UserWarning: We were not able to load relatorio.templates.chart. You 
will not be able to use its functonlities
   entrypoint.module_name)

What does this mean? Is it relevant?

Goebel Consult