Subject: [tryton] Re: Server update

From: Cédric Krier <[email-masked]>
Date: Sat, 26 Jul 2008 12:11:36 +0200

Update has been done without any problem and just a downtime of the
webserver for about 15min.
So now roundup and other stuffs are running with python 2.5.

-- 
Cédric Krier

B2CK sprl
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Website: http://www.b2ck.com/

---

From: Cédric Krier <[email-masked]>
Date: Fri, 25 Jul 2008 10:04:11 +0200

This weekend, I'm planning to update the python version of
tycho.b2ck.com to 2.5.
As many services depend on python, there will be some down time for
those:

webserver, roundup, planet, hg repository, IRC log

-- 
Cédric Krier

B2CK sprl
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59