Subject: [tryton] Re: change in ORM

From: Cédric Krier <[email-masked]>
Date: Fri, 28 Nov 2008 09:38:11 +0100

On 28/11/08 09:07 +0100, udo spallek wrote:
> How and what to test? The seach header in Tree view?
> Cheers Udo
> 

It affects mostly every actions. So just test everythings :-)

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Jabber: [email-masked]
Website: http://www.b2ck.com/

---

From: "udo spallek" <[email-masked]>
Date: Fri, 28 Nov 2008 09:07:54 +0100

--~--~---------~--~----~------------~-------~--~----~
[email-masked] mailing list
-~----------~----~----~----~------~----~------~--~---

---

From: Cédric Krier <[email-masked]>
Date: Tue, 25 Nov 2008 00:44:42 +0100

Hi,

I just push a changeset in the 1.1 branch to use explicit join in the
search function. It would improve the speed of the planner of postgresql
and so the speed of the server.
As it is a big change, I would like to ask everybody to check if all is
still working. It would be great to be able to put this changeset in the
branch 1.0.

Thanks

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59