Subject: [tryton] Re: Module Categories

From: Cédric Krier <[email-masked]>
Date: Thu, 6 Nov 2008 23:01:15 +0100

On 05/11/08 18:43 +0100, Cédric Krier wrote:
> 
> I would like to know what do you think about the module's categories?
> Do you find it usefull?
> 
> I think there are not so usefull because we named the modules with some
> kind of rules. So modules ordered by name, are also grouping by
> pseudo-categories.
> 
> I ask this question because I think about removing it because we can not
> translate it.
> 

As it seems that everybody agree, I removed the category for module.
So there is no more 'category' key in __tryton__.py

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Jabber: [email-masked]
Website: http://www.b2ck.com/

---

From: Cédric Krier <[email-masked]>
Date: Wed, 5 Nov 2008 18:43:59 +0100

Thanks.

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59