Subject: [tryton] AW: [tryton] Re: ideas for sale module

From: "Korbinian Preisler" <[email-masked]>
Date: Tue, 5 Aug 2008 09:16:37 +0200

Great ideas.

I think if it is needed shipping date can be added by a custom module.

So for me all your proposals are good. So lets start.

Regards,

Korbinian

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von ced
Gesendet: Freitag, 1. August 2008 13:46
An: Tryton
Betreff: [tryton] Re: ideas for sale module

On Aug 1, 7:40 am, "Korbinian Preisler" <[email-masked]>
wrote:
> Policies:
> - Automatic invoice after delivery (standard)
> - Payment before delivery
> - Invoice from packings
>

I find strange to mix different function in one terms.
I think it will be better to have:

Invoice method:
- On Order Confirmation
- On Packing Done

Packing method:
- On Order Confirmation
- On Invoice Paid

With of course, a constraint that don't allow to select "On Packing
Done" with "On Invoice Paid".
Like that we will be able to add more methods for each objects.

> I think 'Shipping & manual invoice' is not needed.
>
> There is another point.
> It would be great to have the shipping date on the invoice.
>

Why put this information on the invoice, that will complicate the
invoice and shipping can be done partially with many dates.
There will be the reference of the sale order on the invoice to make
the link.

--~--~---------~--~----~------------~-------~--~----~
[email-masked] mailing list
-~----------~----~----~----~------~----~------~--~---

---

From: "Korbinian Preisler" <[email-masked]>
Date: Fri, 1 Aug 2008 07:40:13 +0200

Policies:

There is another point.

Best wishes

Korbinian

-----Ursprüngliche Nachricht-----
Von: [email-masked] im Auftrag von Cédric Krier
Gesendet: Do 31.07.2008 20:15
An: [email-masked]
Betreff: [tryton] Re: AW: [tryton] Re: ideas for sale module
 
On 31/07/08 18:56 +0200, Korbinian Preisler wrote:
> Hi,
> I think, that we need a field "delivery address".

Yes of course.

> And something like the shipping policy in OpenERP would be great.

Which kind of policy are usefull?

> This is important for the date when the invoice shall be created.
> 
> Pricelist function will be another module.
> 

All the function are there on the product to have a module with
pricelist function.

-- 
Cédric Krier

B2CK sprl
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Website: http://www.b2ck.com/

---

From: ced <[email-masked]>
Date: Fri, 1 Aug 2008 04:44:33 -0700 (PDT)

Invoice method:
- On Order Confirmation
- On Packing Done

Packing method:
- On Order Confirmation
- On Invoice Paid

---

From: Cédric Krier <[email-masked]>
Date: Thu, 31 Jul 2008 20:07:23 +0200

Yes of course.

-- 
Cédric Krier

B2CK sprl
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59

---

From: "Korbinian Preisler" <[email-masked]>
Date: Thu, 31 Jul 2008 18:56:34 +0200

Hi,

Regards,

Korbinian

-----Ursprüngliche Nachricht-----
Von: [email-masked] im Auftrag von ced
Gesendet: Do 31.07.2008 17:45
An: Tryton
Betreff: [tryton] Re: ideas for sale module

I re-send the email as google seems to not send it to the mailing
list.

On Jul 30, 4:43 pm, Cédric Krier <[email-masked]> wrote:
> Hi,
>
> I would like to have your ideas for the sale modules.
>
> I think it will be more like the purchase module with some differences:
>
> - the sale order must generate on packing directly and when the packing
>   is validate a new one is created if the quantity are different.
>
> - The invoice generation will be the same with the two possibilities:
>     - based on order
>     - based on packing
>
> --
> Cédric Krier
>
> B2CK sprl
> Rue de Rotterdam, 4
> 4000 Liège
> Belgium
> Tel: +32 472 54 46 59
> Email: [email-masked]
> Website:http://www.b2ck.com/
>
>  application_pgp-signature_part
> 1KDownload

---

From: ced <[email-masked]>
Date: Thu, 31 Jul 2008 08:44:59 -0700 (PDT)