Subject: [tryton] Re: Excel export

From: Hartmut Goebel <[email-masked]>
Date: Fri, 05 Sep 2008 12:05:48 +0200

Cédric Krier schrieb:

> With the next version of relatorio, we will be able to generate ods
> files.
> And don't forget also the copy/paste from any list view of tryton to any
> spreadsheet.

Yes, I know. But somewhen someone will request generating _Excel_ files. 
I'll bet on it. So this thread is for the records.

-- 
Schönen Gruß - Regards
Hartmut Goebel
Dipl.-Informatiker (univ.), CISSP

Goebel Consult
Spezialist für IT-Sicherheit in komplexen Umgebungen
http://www.goebel-consult.de

---

From: Cédric Krier <[email-masked]>
Date: Fri, 5 Sep 2008 11:58:27 +0200

On 02/09/08 18:30 +0200, Hartmut Goebel wrote:
> Hi,
>
> Just for the records and for the case someone demands export into 
> Excel-Files:
>
> There is a current thread in c.l.p
> <http://groups.google.de/group/comp.lang.python/browse_thread/thread/5151f25e66f0421e/68504ffde8881271>
> which suggests <http://sourceforge.net/projects/pyexcelerator> for this 
> job.
>

-- 
Cédric Krier

B2CK sprl
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Jabber: [email-masked]
Website: http://www.b2ck.com/

---

From: Hartmut Goebel <[email-masked]>
Date: Tue, 02 Sep 2008 18:30:29 +0200

Hi,

There is a current thread in c.l.p
<http://groups.google.de/group/comp.lang.python/browse_thread/thread/5151f25e66f0421e/68504ffde8881271>
which suggests <http://sourceforge.net/projects/pyexcelerator> for this job.

Goebel Consult