Subject: [tryton] Re: Changing childs on account.account from Many2Many into Many2One

From: ced <[email-masked]>
Date: Fri, 18 Jul 2008 03:05:26 -0700 (PDT)

On Jul 10, 2:16 pm, Cédric Krier <[email-masked]> wrote:
> I think about changing the Many2Many field in account.account used for
> the account chart into a Many2One.
> The interest of the Many2One is that it allows to more faster when
> computing the balance of the account.
> And one things that is wrong with Many2Many is that it allows to put
> many times the same account in the charts and so the balance become
> wrong.
>
> So what do you think about that?
>

It is done
--~--~---------~--~----~------------~-------~--~----~
--
[email-masked] mailing list
-~----------~----~----~----~------~----~------~--~---

---

From: Cédric Krier <[email-masked]>
Date: Thu, 10 Jul 2008 14:16:58 +0200

-- 
Cédric Krier

B2CK sprl
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Website: http://www.b2ck.com/