Subject: [tryton] Re: How do you plan to build the non-installation win32 exe?

From: Hartmut Goebel <[email-masked]>
Date: Fri, 25 Jul 2008 12:19:22 +0200

Cédric Krier schrieb:

> I was thinking about using py2exe and upx but I have not yet made any
> test.

What is UXP? Coming from Linux, I don't know.

Does py2exe support pkg_resource for accessing package data and 
zipimport/eggs?

-- 
Schönen Gruß - Regards
Hartmut Goebel

Goebel Consult
Spezialist für IT-Sicherheit in komplexen Umgebungen
http://www.goebel-consult.de

---

From: Cédric Krier <[email-masked]>
Date: Fri, 25 Jul 2008 11:16:58 +0200

On 25/07/08 11:07 +0200, Hartmut Goebel wrote:
> Hi Cedrik,
>
> in issue176 you talk about creating a win32 executable without 
> installation. Which build tool are you planning to use?
>
> I ask because I'm trying to to this (for other applications), too. I 
> currently only found PyInstaller (successor of McMillan installer) to be 
> able to to this.
>

-- 
Cédric Krier

B2CK sprl
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Website: http://www.b2ck.com/

---

From: Hartmut Goebel <[email-masked]>
Date: Fri, 25 Jul 2008 11:07:02 +0200

Hi Cedrik,

-- 
Schönen Gruß - Regards
Hartmut Goebel

Goebel Consult