Subject: [tryton] Re: AW: [tryton] Re: Documentation

From: Cédric Krier <[email-masked]>
Date: Thu, 19 Jun 2008 23:03:27 +0200

Here is the draft document:

http://code.google.com/p/tryton/wiki/Organization

-- 
Cédric Krier

---

From: "Korbinian Preisler" <[email-masked]>
Date: Thu, 19 Jun 2008 18:39:43 +0200

Sounds great.

Let´s do that.

-----Ursprüngliche Nachricht-----
Von: [email-masked] im Auftrag von Cédric Krier
Gesendet: Do 19.06.2008 09:00
An: [email-masked]
Betreff: [tryton] Re: Documentation
 
On 18/06/08 11:10 -0700, Timitos wrote:
> 
> I think we should define some roles to organize the work of the
> community.
> 
> Some ideas:
> - account chart maintainer
> - translation maintainer
> - module maintainer
> - project manager
> - package maintainer (for several linux distributions)
> - installation maintainer (for several operating systems)
> - framework developer
> - module developer
> 
> and so on.
> when we publish such a list, communication could be more precise.
> 

I propose to create a page on the wiki that take the organization.

So we can have:

- a maintainer for each modules. (account chart will be a module)
  He will be responsible to organize the developpement and the bugfixing
  of his module.

- a maintainer for translation.
  He will be responsible to update the translation of each modules for
  one language. He will arbitrate translation conflicts. He can create a
  team to help him to translate modules.

- a maintainer for each OS. (GNU/Linux, Win32, MacOS, ...)
  He will be responsible to take care that the software (client/server)
  can run on the OS. And fix with the maintainer of the module that
  doesn't work.

So I think it is the main structure. Each maintainer is free to create a
sub-structure for his needs.  The framework maintainer will be put with
the modules.

-- 
Cédric Krier

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "Tryton" group.
To post to this group, send email to [email-masked]
To unsubscribe from this group, send email to [email-masked]
For more options, visit this group at http://groups.google.com/group/tryton?hl=en
-~----------~----~----~----~------~----~------~--~---

---

From: Cédric Krier <[email-masked]>
Date: Thu, 19 Jun 2008 08:59:24 +0200

So we can have:

-- 
Cédric Krier

---

From: Timitos <[email-masked]>
Date: Wed, 18 Jun 2008 11:10:08 -0700 (PDT)

Some ideas:

and so on.