Subject: [tryton] Re: properties tag

From: Cédric Krier <[email-masked]>
Date: Tue, 28 Oct 2008 10:01:09 +0100

On 27/10/08 11:46 -0700, udono wrote:
> 
> I would like to reply, but I dont know the use of this mechanism ;-)
> Didn't we have propertys in xml now? Why aren't they not longer need?
> 

We removed the tag <properties> which was used by the ORM to construct
the real xml view with all the property fields from the object.
It was not a good mecanism because the layout of the view could not be
customize.
So now, we use the tag <field> like any others fields.

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Jabber: [email-masked]
Website: http://www.b2ck.com/

---

From: udono <[email-masked]>
Date: Mon, 27 Oct 2008 11:46:32 -0700 (PDT)

Cheers Udo

--~--~---------~--~----~------------~-------~--~----~
[email-masked] mailing list
-~----------~----~----~----~------~----~------~--~---

---

From: Cédric Krier <[email-masked]>
Date: Mon, 27 Oct 2008 13:28:39 +0100

On 26/10/08 13:47 +0100, Cédric Krier wrote:
> 
> I suggest to drop the properties tags for
> http://bugs.tryton.org/roundup/issue448
> 
> This mechanism is no more usefull as we have inheritage on view.
> 
> What do you think ?
> 

So I just push the change. So now properties tag doesn't exist anymore.

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59

---

From: Cédric Krier <[email-masked]>
Date: Sun, 26 Oct 2008 13:47:41 +0100

What do you think ?

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59