Subject: [tryton] Re: bigint

From: Cédric Krier <[email-masked]>
Date: Fri, 24 Oct 2008 00:49:40 +0200

On 23/10/08 23:05 +0200, Mathias Behrle wrote:
> * Betr.: " [tryton] bigint" (Thu, 23 Oct 2008 17:00:49 +0200):
> 
> I would endorse this proposal. If someone needs such big integers, it should be
> handled for those special cases, not application wide.
> 
> > What do you think about this issue:
> > https://bugs.launchpad.net/openerp/+bug/284587
> > 
> > Switching all the interger to int8 will have a bad peformance behavior
> > as it is explain in
> > http://www.postgresql.org/docs/8.1/static/datatype.html#DATATYPE-INT
> > 
> > We think about creating a fields BigInteger
> > 
> 

Ok, added with
http://www.tryton.org/hgwebdir.cgi/trytond/rev/c72695c37c76

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59
Email: [email-masked]
Jabber: [email-masked]
Website: http://www.b2ck.com/

---

From: Mathias Behrle <[email-masked]>
Date: Thu, 23 Oct 2008 23:05:47 +0200

---

From: Cédric Krier <[email-masked]>
Date: Thu, 23 Oct 2008 17:00:49 +0200

-- 
Cédric Krier

B2CK SPRL
Rue de Rotterdam, 4
4000 Liège
Belgium
Tel: +32 472 54 46 59